Libratone Support

Følg

App - Download kompatibilitets problem (Android)

Nogle kunder oplever i øjeblikket problemer med at downloade Libratone Android App fra Play Store til deres Android Smartphones.

Fejlmeddelelse: 'Enheden er ikke kompatibel med denne version'

Vi arbejder i øjeblikket på at identificere, hvad der er årsagen til dette problem og håber snart at have en løsning.

Vi beklager ulejligheden og takker for din tålmodighed.

Android OS krav
Bemærk venligst, at vores nyeste Libratone Android App frigivet 12. oktober 2017 nu kræver Android 4.4 eller nyere. Den tidligere Libratone Android App version var også kompatibel med Android 4.2.

BEMÆRK: Libratone Android App er IKKE kompatibel med Android tablets.

Var denne artikel en hjælp?
2 ud af 2 fandt dette nyttigt
Har du flere spørgsmål? Send en anmodning

Kommentarer